Possible issues with Lister
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 14:59 UTC
Identified
Due to maintenance works our proxy supplier has, possible issues with Rapid & Bulk lister
If you receive the "We couldn't import from the supplier" error, please try later in a few minutes
Posted Feb 24, 2021 - 11:28 UTC
This incident affected: Rapid Lister and Bulk Lister.