Issue with importing from Amazon
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted May 19, 2021 - 11:55 UTC
Investigating
You may get issues with importing items from amazon due to security changes on the source site.
We are working on fix, thanks for understanding
Posted May 18, 2021 - 05:37 UTC
This incident affected: Rapid Lister and Bulk Lister.