Lister maintenance for Amazon.de
Incident Report for DSM Solutions
Resolved
Issue was fixed
Posted Apr 22, 2021 - 10:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2021 - 10:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 06:04 UTC
Investigating
Due to maintenance works, possible issues with Rapid and Bulk Lister for Amazon.de
Posted Apr 16, 2021 - 06:03 UTC
This incident affected: Rapid Lister and Bulk Lister.