The disruptions for Walmart are possible
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 21:27 UTC
Investigating
We got the update that Walmart will be temporarily out of line due to proxy providers
Posted Jul 20, 2021 - 05:51 UTC
This incident affected: Rapid Lister and Bulk Lister.