Issues with Rapid Lister and Bulk Lister
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 16:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2021 - 16:42 UTC
Identified
Due to temporal issues with one of our service providers, we are experiencing issues with importing items.
It should be handled soon
Posted Aug 02, 2021 - 14:44 UTC
This incident affected: Rapid Lister and Bulk Lister.