Bluecare tracking conversion
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 06:54 UTC
Monitoring
The issue was resolved and waits google approval of new chrome extension version .
Posted Jan 14, 2020 - 12:05 UTC
Update
We found the issue and fixing it , as the change in google was major , the fix can take a few days .
The estimation for fix is up to 5 days .
Posted Jan 07, 2020 - 07:34 UTC
Identified
As of google changes , some customers that are using bluecare experience tracking conversion failure .The issue is under fix .
Posted Dec 31, 2019 - 08:48 UTC
This incident affected: DSM Auto Paste Chrome Extension.