Cannot imprt items from Walmart
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 11:22 UTC
Identified
We've received reports from other users as well, and after investigating we've found that Walmart has changed the code on their pages and we need to adjust
the system according to it, our technical department is working on it.
Posted Oct 13, 2019 - 09:43 UTC
This incident affected: Rapid Lister and Bulk Lister.