Issues with Rapid lister and Bulk lister
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 22:09 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 22:09 UTC
Investigating
We are experiencing issues with importing items from different suppliers . We are currently investigating the issue.
Posted Sep 25, 2021 - 09:41 UTC
This incident affected: Rapid Lister and Bulk Lister.