Issues with Adding items through the Bulk lister
Incident Report for DSM Solutions
Resolved
Issue was fixed
Posted Apr 22, 2021 - 10:19 UTC
Investigating
We've been getting reports from users who are having trouble adding products to their store using the bulk lister, the issue is under investigation.
Posted Apr 17, 2021 - 08:20 UTC
This incident affected: Rapid Lister and Bulk Lister.