Possible lister issues due to maintenance works
Incident Report for DSM Solutions
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 22:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 22:11 UTC
Monitoring
Due to maintenance works, possible issues with Rapid and Bulk Lister
Posted Feb 10, 2021 - 12:48 UTC
This incident affected: Rapid Lister and Bulk Lister.